Jump to content


Photo

Trying 7K1 (10.40.40.1, 2003)... % Connection refused by remote host


1 reply to this topic

#1 dcuser

dcuser

    Member

  • Members
  • PipPip
  • 15 posts

Posted 08 May 2016 - 05:15 PM

Hi,

 

When i telnet to device i am getting

 

7K1 (10.40.40.1, 2003)...
% Connection refused by remote host

 

How to solve this?

 



#2 moderator

moderator

    MODERATOR

  • Moderators
  • 89 posts

Posted 08 May 2016 - 05:20 PM

Hi,

 

On the console router there is all lines specified.

 

 
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
                     Important Note (DC-RACK-3)                        +
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
VSAN                    TARGET                     LUN                 +
100             50:0a:09:81:88:1d:20:d7             0                  +
200             50:0a:09:82:88:1d:20:d7             0                  +
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
                                                                       +
HOST                   PORT      Device        Telnet Connection       +
=========             ======    =======      ======================    +
7K1                    2003    DC1-N7K-1     rack3.ccierack.rentals    +
7K2                    2002    DC2-N7K-1     rack3.ccierack.rentals    +
5K1                    2004    DC2-N5K-1     rack3.ccierack.rentals    +
5K2                    2005    DC2-N5K-2     rack3.ccierack.rentals    +
FIA                    2006    DC2-FI-A      rack3.ccierack.rentals    +
FIB                    2007    DC2-FI-B      rack3.ccierack.rentals    +
MDS1                   2008    DC1-MDS-1     rack3.ccierack.rentals    +
MDS2                   2009    DC2-MDS-1     rack3.ccierack.rentals    +
N1K                    2012    Nexus1000V    rack3.ccierack.rentals    +
Remote-Desktop         3389    TEST-PC       rack3.ccierack.rentals    +
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Username: admin         RDP:Username: admin    N1K: Username: admin1   +
Password: Cciedc01          Password: Cciedc01      Password: Cciedc01 +
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
 
If you see 7K1 has LINE number 2003 so what you have to do is just clear line 3 and then yes
 
so here what you have to do 
 
PROBLEM
 
RACK3-CONSOLE-SRV>7k1
Trying 7K1 (10.40.40.1, 2003)...
% Connection refused by remote host
 
SOLUTION
RACK3-CONSOLE-SRV>clear line 3
[confirm]y [OK]
RACK3-CONSOLE-SRV>
 
Now when you telnet to rack3.ccierack.rentals port 2003 it will work fine.
 
Cheers




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users